Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 178562 - system-config-display selects suboptimal video driver on ATI Radeon XPRESS
Summary: system-config-display selects suboptimal video driver on ATI Radeon XPRESS
Keywords:
Status: CLOSED DUPLICATE of bug 172037
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: 5
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-01-21 18:37 UTC by Michel Alexandre Salim
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-06-27 18:42:07 UTC


Attachments (Terms of Use)

Description Michel Alexandre Salim 2006-01-21 18:37:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
My laptop has an ATI Radeon XPRESS 200M 5955 (PCIE), as identified by system-config-display. The version of X as shipped in FC5 (from test1 and above, I believe) has a radeon driver that supports this card, however, system-config-display still uses the failsafe vesa driver for it, which does not support widescreen modes.

Version-Release number of selected component (if applicable):
system-config-display-1.0.35-1

How reproducible:
Always

Steps to Reproduce:
1. system-config-display
  

Actual Results:  the xorg.conf file written uses the vesa driver

Expected Results:  the radeon driver should be used

Additional info:

Comment 1 Gene Czarcinski 2006-01-30 20:23:00 UTC
probablyu dup of https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=172037

Comment 2 Rahul Sundaram 2006-02-20 11:29:50 UTC

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks

Comment 3 Adam Jackson 2006-06-27 18:42:07 UTC

*** This bug has been marked as a duplicate of 172037 ***


Note You need to log in before you can comment on or make changes to this bug.