Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 17854 - initscripts clear the screen during boot, wiping away error messages
Summary: initscripts clear the screen during boot, wiping away error messages
Keywords:
Status: CLOSED DUPLICATE of bug 1144
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 7.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-26 12:37 UTC by Holger Schurig
Modified: 2014-03-17 02:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-09-26 12:37:02 UTC


Attachments (Terms of Use)

Description Holger Schurig 2000-09-26 12:37:00 UTC
In /etc/inittab are the definitions to call mingetty. Unfortately mingetty
on console tty1 is called in a way so that it clears the screen. I had
several occassions where this prevented me from seing an error message.

I therefore suggest that you change

  1:2345:respawn:/sbin/mingett tty1

to

  1:2345:respawn:/sbin/mingetty --noclear tty1

Comment 1 Bill Nottingham 2000-10-02 22:19:49 UTC

*** This bug has been marked as a duplicate of 1144 ***


Note You need to log in before you can comment on or make changes to this bug.