Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 178385 - fc5t2 upgrade and install dog slow
Summary: fc5t2 upgrade and install dog slow
Keywords:
Status: CLOSED DUPLICATE of bug 176492
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 5
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2006-01-19 22:42 UTC by Han-Wen Nienhuys
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-10 21:35:25 UTC


Attachments (Terms of Use)

Description Han-Wen Nienhuys 2006-01-19 22:42:57 UTC
Description of problem:

Hi, 

upgrading a FC4 laptop with 256 M memory is VERY slow.  I ran a CD upgrade on
this laptop (P3 700mhz, 40gb hd). This took about 12 hours , which is seems to
be 4x slower than usual. The final install has approx. 1200 packages. Noteworthy
was that the machine popped up a "preparing to install" window for every CD,
that stuck around for an hour or so. During that time, it was doing lots of IO:
anaconda was at 8% CPU all the time.

Comment 1 Kevin A. Smith 2006-01-31 12:26:06 UTC
I'm also experiencing very slow performance with the installer. I'm attempting
an install from scratch on a brand new Dell Inspiron notebook and the install
just crawls. I'm running the installer with the following options:

linux selinux=0 resolution=1680x1050

Here's a sampling of some of the times I've seen thus far:

* At least 30 mins from boot to the language/keyboard selection screen

* 45 mins from that point until being prompted to install FC5T2 Disk 1.

I'm still waiting on any kind of prompt after inserting Disk 1. I've verified
that the installer has not actually hung the box (ie, it responds to
Ctrl-Alt-Delete).

The only way I've been able to get a normal install process was to run the
installer with noprobe. Of course, this resulted in a minimally useful desktop.

I've done a trial install of Ubuntu Breezy Badger to rule out hardware problems,
too.

Comment 2 Paul Nasrat 2006-02-10 21:35:25 UTC
The issue with ftp installs should be resolved somewhat (missing sqlite).

*** This bug has been marked as a duplicate of 176492 ***


Note You need to log in before you can comment on or make changes to this bug.