Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 178312 - festival 1.95 breaks gnome-speech/gnopernicus
Summary: festival 1.95 breaks gnome-speech/gnopernicus
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: festival
Version: 5
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL: http://mail.gnome.org/archives/gnome-...
Whiteboard:
: 164789 178301 (view as bug list)
Depends On:
Blocks: FC5Target mbt3blocker
TreeView+ depends on / blocked
 
Reported: 2006-01-19 12:00 UTC by Fernando Herrera
Modified: 2013-01-08 23:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-01 18:44:24 UTC


Attachments (Terms of Use)

Description Fernando Herrera 2006-01-19 12:00:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051110

Description of problem:
Festival release 1.95 with default configuration doesn't allow network connections from localhost.
This is blocking gnome-speech to work and makes a11y completely unusable for blind people using gnopernicus.

So I think this bug is a blocker for FC5

We got tons of bugs in gnome-accesibility-list about this.

Posible fixes are:
a) Upgrade to 1.96 test release which has the bug fixed
b) Add to .spec file the patch in [2] (already on festival CVS) for always trust 127.0.0.1 connections
c) patch /usr/share/festival/siteinit.scm


some URLS:
[1] http://mail.gnome.org/archives/gnome-accessibility-list/2005-November/msg00009.html
[2] https://lists.berlios.de/pipermail/festlang-talk/2005-August/000382.html

Version-Release number of selected component (if applicable):
1.95

How reproducible:
Always

Steps to Reproduce:
Just run gnopernicus on FC4-FC5t{1,2}
  

Additional info:

Comment 1 Christopher Aillon 2006-02-01 18:44:24 UTC
ray says he fixed this

Comment 2 Christopher Aillon 2006-02-07 16:45:15 UTC
*** Bug 164789 has been marked as a duplicate of this bug. ***

Comment 3 Christopher Aillon 2006-02-07 16:45:51 UTC
*** Bug 178301 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.