Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 178161 - error on install
Summary: error on install
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-games
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
: 174951 (view as bug list)
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2006-01-18 04:14 UTC by Bill Nottingham
Modified: 2014-03-17 02:57 UTC (History)
2 users (show)

Fixed In Version: 2.13.5-2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-23 18:09:23 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2006-01-18 04:14:55 UTC
Description of problem:


  Updating  : gnome-games                  ####################### [42/98]
/usr/share/gnome/help/aisleriot/C/aisleriot.xml:283: parser error : Entity
'aunt_mary' not defined
  &aunt_mary;
             ^

Version-Release number of selected component (if applicable):

2.3.15-1

Comment 1 Christopher Aillon 2006-01-23 18:09:23 UTC
fixed

Comment 2 Christopher Aillon 2006-01-23 21:34:02 UTC
*** Bug 174951 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.