Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 177999 - mixer_applet2 crashes, "uses obsolete OSS audio interface"
Summary: mixer_applet2 crashes, "uses obsolete OSS audio interface"
Keywords:
Status: CLOSED DUPLICATE of bug 152932
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2006-01-17 05:17 UTC by Ricky Ng-Adam
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-27 21:22:35 UTC


Attachments (Terms of Use)

Description Ricky Ng-Adam 2006-01-17 05:17:44 UTC
Description of problem:

mixer_applet2 crashes at start with: The Application "mixer_applet2" has quit
unexpectedly.

dmesg reports that mixer_applet2 "uses obsolete OSS audio interface".  

Don't know if it is related, but Xorg also frozed up at first boot...

Version-Release number of selected component (if applicable):


How reproducible:

always

Steps to Reproduce:
1. firstboot, reboot
2. login into gnome
3. 
  
Actual results:

error message

Expected results:

no error

Additional info:

Comment 1 sangu 2006-01-17 17:36:57 UTC
Please see : bug 177643 and bug 152932

Comment 2 Ray Strode [halfline] 2006-01-27 21:22:35 UTC

*** This bug has been marked as a duplicate of 152932 ***


Note You need to log in before you can comment on or make changes to this bug.