Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 177940 - Misleading System User screen in Firstboot
Summary: Misleading System User screen in Firstboot
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
: 178627 (view as bug list)
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-01-16 18:17 UTC by Clyde E. Kunkel
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-10 15:50:20 UTC


Attachments (Terms of Use)

Description Clyde E. Kunkel 2006-01-16 18:17:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
Clean install of FC5T2 from CDs. On firstboot the screen for System User caused me to pause a bit.  To me, a system user is one with privileges like root.  I think that substituting 'computer' for 'system' would make more sense.  The screen would be titled Computer User and the prompt would read:

    "It is recommended that you create a computer 'username' for     regular (non-administrative) use of your computer.  To create a computer username, please provide the information requested below."


Version-Release number of selected component (if applicable):
FC5T2

How reproducible:
Always

Steps to Reproduce:
1. Clean install of FC5T2
2.
3.
  

Actual Results:  System User screen msg as described above.

Expected Results:  Suggest that computer vice system be used.

Additional info:

Comment 1 Chris Lumens 2006-01-23 01:07:55 UTC
*** Bug 178627 has been marked as a duplicate of this bug. ***

Comment 2 Chris Lumens 2006-02-01 16:57:45 UTC
I can't fix this for FC5 because we're already well past the freeze for
translations.  Adding to the FC6 tracker so I'll remember to do this right after
the release, though.


Note You need to log in before you can comment on or make changes to this bug.