Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 177455 - gnome-utils gdict program tries to install non-existent schema
Summary: gnome-utils gdict program tries to install non-existent schema
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-utils
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2006-01-10 20:40 UTC by Bill Nottingham
Modified: 2014-03-17 02:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-27 21:14:38 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2006-01-10 20:40:16 UTC
Description of problem:

I/O warning : failed to load external entity "/etc/gconf/schemas/gdict.schemas"
Failed to open `/etc/gconf/schemas/gdict.schemas': No such file or directory

Sure enough, it's not there.

Version-Release number of selected component (if applicable):

2.13.4-1

How reproducible:

Every time

Steps to Reproduce:
1. install package
2.
3. Profit!
  
Not sure when the schema first fell out of the package.

Comment 1 Ray Strode [halfline] 2006-01-11 19:34:26 UTC
seems to be fixed in rawhide.

Comment 2 Ray Strode [halfline] 2006-01-12 04:11:28 UTC
err, wait.

The version you reported IS the rawhide version.

Comment 3 Matthias Clasen 2006-01-20 07:09:23 UTC
The schema file got renamed to gnome-dictionary.schema, and that is what the
current package installs.

Comment 4 Ray Strode [halfline] 2006-01-27 21:14:38 UTC
seems to be fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.