Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 177200 - shadow-utils & man-pages-fr conflict
Summary: shadow-utils & man-pages-fr conflict
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: man-pages-fr
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernd Groh
QA Contact: Ben Levenson
URL:
Whiteboard:
: 178538 179780 (view as bug list)
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2006-01-07 10:27 UTC by Nicolas Mailhot
Modified: 2014-06-18 08:21 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-03 09:29:45 UTC


Attachments (Terms of Use)

Description Nicolas Mailhot 2006-01-07 10:27:16 UTC
Description of problem:

file /usr/share/man/fr/man1/newgrp.1.gz from install of shadow-utils-4.0.14-1
conflicts with file from package man-pages-fr-0.9.7-11.

Comment 1 Nicolas Mailhot 2006-01-07 10:28:28 UTC
Same for /usr/share/man/fr/man8/newusers.8.gz

Comment 3 Peter Vrabec 2006-01-12 08:42:06 UTC
%changelog
* Tue Jan 10 2006 Bernd Groh <bgroh@redhat.com>
- remove pages that conflict with shadow-utils

Comment 4 Ivana Varekova 2006-01-24 09:06:42 UTC
*** Bug 178538 has been marked as a duplicate of this bug. ***

Comment 7 Peter Vrabec 2006-02-03 09:34:36 UTC
*** Bug 179780 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.