Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 177193 - installer hung on hda2 prior to format
Summary: installer hung on hda2 prior to format
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-07 04:51 UTC by Mike Cross
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-07 04:59:44 UTC


Attachments (Terms of Use)
dump from anaconda /dev/hda2 problem (deleted)
2006-01-07 04:56 UTC, Mike Cross
no flags Details

Description Mike Cross 2006-01-07 04:51:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
Workstation graphical install on compaq presario 5184 with default package selection.  It told me to insert a floppy and create a bug report on anaconda.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. Start with FAT32 partition on hard drive
2. Insert FC4 CD and boot
3. Tell install to remove all partitions on selected hard drive and use its own auto-partition
4. use default package selection
5. press "Next" to install
  

Actual Results:  1. Warning about not being able to write to /dev/hda2
2. Then a sort of hda2 "panic" screen with a lot of things I don't understand
3. Said I should file a bugzilla report on anaconda
4. asked for a floppy disk and did a dump
5. press OK to reboot

Expected Results:  Should have formatted and partitioned the hard drive

Additional info:

The whole process worked the second time around.  Something with the WIN98SE FAT32 partition?

Comment 1 Mike Cross 2006-01-07 04:56:19 UTC
Created attachment 122901 [details]
dump from anaconda /dev/hda2 problem

This is the dump anaconda created on the floppy disk.

Comment 2 Jeremy Katz 2006-01-07 04:59:44 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.