Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 176748 - SystemError: pvcreate failed for <fsset.PartitionDevice instance at 0xb7b91b2
Summary: SystemError: pvcreate failed for <fsset.PartitionDevice instance at 0xb7b91b2
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-31 21:15 UTC by sheir
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-06 03:56:58 UTC


Attachments (Terms of Use)
dump from FC4 installation (deleted)
2005-12-31 21:18 UTC, sheir
no flags Details

Description sheir 2005-12-31 21:15:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)

Description of problem:
Installing FC4 using custom installation and the Everything group selected.
Got the following error as told installation to partition all hard drives.
The error was pvcreate failed


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.installing FC4 with everything selected
2.
3.
  

Actual Results:  SystemError: pvcreate failed for <fsset.PartitionDevice instance at 0xb7b91b2

Additional info:

SystemError: pvcreate failed for <fsset.PartitionDevice instance at 0xb7b91b2

Comment 1 sheir 2005-12-31 21:18:13 UTC
Created attachment 122664 [details]
dump from FC4 installation

Comment 2 Jeremy Katz 2006-01-06 03:56:58 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.