Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 176371 - [PATCH] RFE: Add a default background suitable for dual-head
Summary: [PATCH] RFE: Add a default background suitable for dual-head
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-backgrounds
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
: 175303 (view as bug list)
Depends On:
Blocks: FC6Target FC6Desktop
TreeView+ depends on / blocked
 
Reported: 2005-12-21 21:08 UTC by Paul W. Frields
Modified: 2007-11-30 22:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-07-28 15:20:51 UTC


Attachments (Terms of Use)
3200x1200 (deleted)
2005-12-21 21:44 UTC, diana fong
no flags Details

Description Paul W. Frields 2005-12-21 21:08:12 UTC
Description of problem:

Dual head monitor use is becoming commonplace enough to warrant inclusion of a
suitable background image.  I don't see any reason to include a whole bunch;
just the default Fedora themed image should be sufficient in 3200x1200.  I can
do one by stretching the unadorned section of the existing image, and attach the
results here, but I would think it would be preferable for Diana to do one from
the original sources first.


Version-Release number of selected component (if applicable):
0.131-1.1

Comment 1 diana fong 2005-12-21 21:44:26 UTC
Created attachment 122506 [details]
3200x1200

Here you go...

Comment 2 Paul W. Frields 2005-12-22 23:00:28 UTC
Whoops, reassigning to proper component, sorry.

Comment 3 Evert Verhellen 2006-03-16 01:42:54 UTC
I came across this bug when searching for "my own problem". My 23" display is
1920x1200 pixels so I also require a larger version of the 1600x1200 default
image. Cropping the posted 3200x1200 dual head version will do for this purpose.
However, I can image that some users with a 30" display of 2560x1600 pixels may
wish for another version of the default image ... Maybe there should be an SVG
of the common aspect ratios (4:3, 8:5 and the dual head derivatives) in the package?

Version details:
desktop-backgrounds-basic-2.0-31

Comment 4 Matthias Clasen 2006-07-06 21:55:34 UTC
Add to FC6Destop tracker

Comment 5 Alexander Larsson 2006-07-26 17:52:58 UTC
Diana, we need one for the rhel default background too.


Comment 6 Alexander Larsson 2006-07-26 19:01:03 UTC
*** Bug 175303 has been marked as a duplicate of this bug. ***

Comment 7 Alexander Larsson 2006-07-26 19:13:41 UTC
desktop-backgrounds-2.0-34 and fedora-logos-1.1.45-1 adds a wide background for
fedora. We still need one for RHEL.

Comment 8 Matthias Clasen 2006-07-28 15:20:51 UTC
redhat-logos-1.122-1 should have beta backgrounds, including wide versionss


Note You need to log in before you can comment on or make changes to this bug.