Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 176363 - Unlock screen dialog is not branded
Summary: Unlock screen dialog is not branded
Keywords:
Status: CLOSED DUPLICATE of bug 176229
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-screensaver
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: Yellowpad
TreeView+ depends on / blocked
 
Reported: 2005-12-21 19:32 UTC by Dave Malcolm
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-09 11:38:16 UTC


Attachments (Terms of Use)

Description Dave Malcolm 2005-12-21 19:32:12 UTC
Version-Release number of selected component (if applicable):
gnome-screensaver-0.0.23-3

How reproducible:
100%

Steps to Reproduce:
1.  Set screensaver preferences to Blank screen
2.  Click on Desktop menu->Lock Screen; screen goes blank
3.  Wiggle the mouse or press a key
  
Actual results:
Unbranded gray gnome-screensaver unlock dialog appears, with my user logo, gecos
name and username 

Expected results:
Some kind of Fedora-branded unlock dialog, preferably containing all of the
above elements. 

Additional information:
(If I set the screensaver to "Fedora Floating Bubbles" then the unlock dialog is
indeed branded, though why these should be linked doesn't make much sense to me)

Comment 1 Rahul Sundaram 2006-01-09 11:38:16 UTC

*** This bug has been marked as a duplicate of 176229 ***


Note You need to log in before you can comment on or make changes to this bug.