Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 176326 - Screen refresh rate reverts to highest available
Summary: Screen refresh rate reverts to highest available
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: FC6Target FC5Update
TreeView+ depends on / blocked
 
Reported: 2005-12-21 14:24 UTC by David Bentley
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-14 13:52:40 UTC


Attachments (Terms of Use)

Description David Bentley 2005-12-21 14:24:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7.10) Gecko/20050811 Fedora/1.7.10-1.1.1.legacy

Description of problem:
After using screen resolution to set the resolution and refresh rate and applying
it all is OK but after you log out and then log back in again the screen
resolution is as expected but the refresh rate has reverted to the highest 
available for the resolution selected not that previously applied.

Version-Release number of selected component (if applicable):
control-center-2.13.3-2

How reproducible:
Always

Steps to Reproduce:
1. Change resolution and refresh rate or just refresh rate and apply it
2. Log out 
3. Log back in
  

Actual Results:  When you log back in the refresh rate reverts to the highest available

Expected Results:  To remain what it was set at when applied

Additional info:

According to a yum whatprovides gnome-display-properties, control-center is what
this bug should be filed against.

Comment 1 David Bentley 2006-01-19 18:32:25 UTC
Just a NOTE to confirm that the problem as described above is still in rawhide
after a full update on 19/1/06 from an FC5T2 fresh install.

The current version is  control-center-2.13.5-1

Comment 2 David Bentley 2006-01-22 15:14:16 UTC
altered to FC5T2 instead of devel

Comment 3 David Bentley 2006-01-29 23:10:51 UTC
I have just noticed that control-center has been updated since the FC5T2 install
and can confirm that this problem still exists as of 29/1/06.

changing to devel.

Comment 4 David Bentley 2006-03-06 18:59:25 UTC
Just wondered has this been forgotten about or will it get fixed post FC5 release.

Comment 5 Ray Strode [halfline] 2006-03-06 22:17:14 UTC
Hi David,

It didn't get look at in time for FC5.  Let me put it on the FC5Update tracker.
Would you mind filing an upstream bug report and mentioning here, as well?  

Comment 6 David Bentley 2006-03-09 18:02:47 UTC
Filed upstream as requested as bug 334052

Link http://bugzilla.gnome.org/show_bug.cgi?id=334052

Comment 7 David Bentley 2006-03-14 14:42:47 UTC
Still aparent in control-center-2.14.0-1

Comment 8 David Bentley 2006-06-30 13:03:28 UTC
Just for info the problem still exists on a fully updated (29/6/06) FC6 test 1
system.

Comment 9 Bastien Nocera 2007-02-14 13:52:40 UTC
Closing this, as it's being worked on upstream.


Note You need to log in before you can comment on or make changes to this bug.