Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 176229 - Enable floating fedora bubbles screensaver by default
Summary: Enable floating fedora bubbles screensaver by default
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-screensaver
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
: 176363 (view as bug list)
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-12-20 12:29 UTC by Rahul Sundaram
Modified: 2013-03-13 05:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-10 02:46:31 UTC


Attachments (Terms of Use)

Description Rahul Sundaram 2005-12-20 12:29:10 UTC
Actual results:

Boring upstream default

Expected results:

The uber cool floating bubbles Fedora screensaver

Comment 1 Ray Strode [halfline] 2005-12-20 22:33:42 UTC
should be fixed in tomorrow's rawhide.

Comment 2 Rahul Sundaram 2006-01-09 11:35:02 UTC

Doesnt seem to be fixed yet. I dont get this screensaver by default on a new
installation of rawhide. Can you kindly reconfirm?

Comment 3 Rahul Sundaram 2006-01-09 11:38:29 UTC
*** Bug 176363 has been marked as a duplicate of this bug. ***

Comment 4 Ray Strode [halfline] 2006-01-10 02:46:31 UTC
Hi Rahul,

I erroneously added .desktop to the theme name in the gconf schema...should be
fixed now.


Note You need to log in before you can comment on or make changes to this bug.