Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 176187 - yelp complains "Could not process document"
Summary: yelp complains "Could not process document"
Keywords:
Status: CLOSED DUPLICATE of bug 175970
Alias: None
Product: Fedora
Classification: Fedora
Component: yelp
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-19 21:22 UTC by Michal Jaegermann
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-12-19 21:37:16 UTC


Attachments (Terms of Use)

Description Michal Jaegermann 2005-12-19 21:22:21 UTC
Description of problem:

After recent updates an attempt to pick up "Help" for any applet on a panel
ends up with the following alert:

Could not process document

The document '///usr/share/gnome/help/clock/C/clock.xml' could not
be processed.  The file '/usr/share/yelp/xslt/db2html.xsl' is either
missing, or is not a valid XSLT stylesheet.

AFAICS /usr/share/yelp/xslt/db2html.xsl does exist and

   rpm -qVf /usr/share/yelp/xslt/db2html.xsl

does not result in any complaints so it does not seem to be corrupted.

Actually in a yelp window which opens, and after that alert is dismissed,
trying to pick up any document, as opposed to a navigation link, results
in the same alert and help does not open.

This happens at least on x86_64 installation where I tried this.

Version-Release number of selected component (if applicable):
yelp-2.13.2-2

How reproducible:
always

Comment 1 Dave Malcolm 2005-12-19 21:37:16 UTC
Thanks for this bug report; it's caused by a problem in gnome-doc-utils

*** This bug has been marked as a duplicate of 175970 ***


Note You need to log in before you can comment on or make changes to this bug.