Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 176143 - Please enable Serbian translation in system-config-lvm
Summary: Please enable Serbian translation in system-config-lvm
Keywords:
Status: CLOSED DUPLICATE of bug 161917
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-lvm
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Jim Parsons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-19 18:12 UTC by Igor Miletic
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-03 19:56:59 UTC


Attachments (Terms of Use)

Description Igor Miletic 2005-12-19 18:12:30 UTC
Please enable Serbian translation in system-config-lvm.

The locale(s) for Serbian are

sr_CS.UTF-8 (default, cyrillic script, available in CVS)
sr_CS.UTF-8@Latn (po files not yet available in CVS, still awaiting to be added
to ACL)

More info on these locales can be found here if needed:
http://srpski.org/locale/

The keyboard for sr_CS is "srp" in XKB. The latin locale sr_CS@Latn uses
"srp(latin)".

The timezone for Serbia and Montenegro is GMT+0100.

Comment 1 Igor Miletic 2006-01-26 04:11:21 UTC
There are now po files available for both sr_CS and sr_CS @Latn packages in CVS.

Comment 2 Stanko Kupcevic 2006-02-03 19:56:59 UTC
Should be in FC5test3

*** This bug has been marked as a duplicate of 161917 ***


Note You need to log in before you can comment on or make changes to this bug.