Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 175859 - Won't sync (or start)
Summary: Won't sync (or start)
Keywords:
Status: CLOSED DUPLICATE of bug 158809
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-pilot
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-15 20:27 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-09 21:25:43 UTC


Attachments (Terms of Use)
bug buddy strack trace (deleted)
2005-12-15 20:30 UTC, Need Real Name
no flags Details

Description Need Real Name 2005-12-15 20:27:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
gpilotd-control-applet fails  to start in Fedora Core 4 - I get a permissions error.
If I add myself to the uucp group, it will get further - it won't give a permissions error.

If I install the debuginfo package (which yum doesn't list, so I downloaded it direct), I get a gui. That doesn't work.

jpilot works.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 Need Real Name 2005-12-15 20:30:04 UTC
Created attachment 122297 [details]
bug buddy strack trace

By "doesn't work", I mean it crashes. Here is the stack trace.

Comment 2 Matt Davey 2006-01-21 13:09:48 UTC
What version of gnome-pilot and pilot-link are you using?
Can you send more info?  Try killing gpilotd and then
starting it in a terminal window so that you can see any info/error
messages it produces.

Comment 3 Need Real Name 2006-01-24 18:41:06 UTC
I'm not going to be able to answer this any time soon, but I can say I was using
the latest version of both (as available from yum update in FC4) at the time of
the bug report.

I will add more info when I can.

Comment 4 Matt Davey 2006-01-24 19:06:26 UTC
This bug may be a duplicate of #158809.

Take a look at
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=158809
for a possible workaround.

You can check whether this is the issue that affects you by seeing how long it
takes for /dev/ttyUSB* to appear after you attempt a sync.

Comment 5 Need Real Name 2006-03-09 21:25:43 UTC
Thanks very much for this. I don't have time at the moment to retest, so to keep
things tidy will mark as a dupe.

*** This bug has been marked as a duplicate of 158809 ***


Note You need to log in before you can comment on or make changes to this bug.