Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 175453 - 12h/24h autoselection fails
Summary: 12h/24h autoselection fails
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Mike McLean
URL:
Whiteboard:
: 491844 (view as bug list)
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-12-10 22:10 UTC by Nicolas Mailhot
Modified: 2009-10-31 23:18 UTC (History)
1 user (show)

Fixed In Version: 2.13.0.5-6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-19 04:25:47 UTC


Attachments (Terms of Use)

Description Nicolas Mailhot 2005-12-10 22:10:27 UTC
Description of problem:

gdm is supposed to autoselect the correct clock format based on the system locale.

However on this system it doesn't : the clock stays in 12h mode even if 

$ cat /etc/sysconfig/i18n
LANG="fr_FR.UTF-8"

-> so it should ne 24h

This is very very annoying

Version-Release number of selected component (if applicable):

gdm-2.8.0.4-13

Comment 1 Ray Strode [halfline] 2006-01-11 19:50:56 UTC
Hi Nicolas,

What is the vlaue of Use24Clock in the [greeter] section of your
/etc/X11/gdm/gdm.conf or /etc/X11/gdm/custom.conf file?

Comment 2 Nicolas Mailhot 2006-01-11 19:58:51 UTC
It's not defined

$ grep -nr Use24Clock /etc/X11/gdm/gdm.conf /etc/X11/gdm/custom.conf
grep: /etc/X11/gdm/gdm.conf: No such file or directory
/etc/X11/gdm/custom.conf:380:#Use24Clock=false


Comment 3 Christopher Aillon 2006-01-19 04:25:47 UTC
Fixed in 2.13.0.5-6

Comment 4 Matthias Clasen 2009-10-31 23:18:13 UTC
*** Bug 491844 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.