Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1751 - Reboot fails to cleanly umount partitions
Summary: Reboot fails to cleanly umount partitions
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-24 21:21 UTC by Jason Cooper
Modified: 2014-07-25 03:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-10 17:03:42 UTC


Attachments (Terms of Use)

Description Jason Cooper 1999-03-24 21:21:54 UTC
with either shutdown -r now or crtl+alt+del. When coming
back up fsck is forced due to unclean unmounting.

Comment 1 Bill Nottingham 1999-03-24 21:26:59 UTC
what filesystems do you have mounted?

Comment 2 Michael K. Johnson 1999-04-10 00:15:59 UTC
We have many different configurations here and do not see this
happening.  A copy of your /etc/fstab and a list of any other
partitions that you mount separately from /etc/fstab, whether
smb, ncp, autofs, or whatever, is critical to our ability to
reproduce this.  Alternatively, if you have updated your system
to our latest beta and the problem has gone away, we would like
to know that as well.  If we get no feedback in the next few
days, we'll close the bug; you can always re-open it and include
the information we need if you like.

Comment 3 Bill Nottingham 1999-05-10 17:03:59 UTC
closed due to lack of feedback.


Note You need to log in before you can comment on or make changes to this bug.