Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 174938 - yum clean all does not work with caching
Summary: yum clean all does not work with caching
Keywords:
Status: CLOSED DUPLICATE of bug 174715
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-12-04 16:13 UTC by Nicolas Mailhot
Modified: 2014-01-21 22:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-12-04 17:17:22 UTC


Attachments (Terms of Use)

Description Nicolas Mailhot 2005-12-04 16:13:10 UTC
Description of problem:

# yum clean all
Repository base is listed more than once in the configuration
Loading "installonlyn" plugin
Cleaning up Everything
0 headers removed
0 packages removed
14 metadata files removed
0 cache files removed
7 cache files removed

# yum -y update
Repository base is listed more than once in the configuration
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
Cannot open/read repomd.xml file for repository: development
Cannot find repomd.xml file for development
Error: Cannot find repomd.xml file for development

yum clean all has probably not been tested with the new 4 h cache mode


Version-Release number of selected component (if applicable):

yum-2.4.1-1


How reproducible:

always

Comment 1 Ignacio Vazquez-Abrams 2005-12-04 17:17:22 UTC

*** This bug has been marked as a duplicate of 174715 ***


Note You need to log in before you can comment on or make changes to this bug.