Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 174937 - Deprecated pam_stack module called from service "gdm"
Summary: Deprecated pam_stack module called from service "gdm"
Keywords:
Status: CLOSED DUPLICATE of bug 174681
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-12-04 16:04 UTC by Nicolas Mailhot
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-05 08:28:18 UTC


Attachments (Terms of Use)

Description Nicolas Mailhot 2005-12-04 16:04:52 UTC
Description of problem:

in /var/log/secure : 

Dec  4 16:00:08 rousalka gdm[2694]: Deprecated pam_stack module called from
service "gdm"
Dec  4 16:00:08 rousalka gdm-binary[2694]: Deprecated pam_stack module called
from service "gdm"

Version-Release number of selected component (if applicable):

gdm-2.8.0.4-13

How reproducible:

always

Comment 1 Rahul Sundaram 2006-01-05 08:28:18 UTC
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.


*** This bug has been marked as a duplicate of 174681 ***


Note You need to log in before you can comment on or make changes to this bug.