Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1748 - GTK themes and some applications dont work
Summary: GTK themes and some applications dont work
Keywords:
Status: CLOSED DUPLICATE of bug 1747
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtk+
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-24 20:52 UTC by David Mason
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-10 01:25:26 UTC


Attachments (Terms of Use)

Description David Mason 1999-03-24 20:52:01 UTC
Choose a gtk theme that is something other than a color
theme or the default theme and run the CD player. The
buttons stretch across the screen and then segfaults.
Switching to a color theme or the default theme will end
this behavior.

Comment 1 Michael K. Johnson 1999-04-10 01:25:59 UTC
*** This bug has been marked as a duplicate of 1747 ***


Note You need to log in before you can comment on or make changes to this bug.