Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1747 - GTK themes and some applications dont work
Summary: GTK themes and some applications dont work
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
: 1748 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-24 20:51 UTC by David Mason
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-10 15:44:21 UTC


Attachments (Terms of Use)

Description David Mason 1999-03-24 20:51:46 UTC
Choose a gtk theme that is something other than a color
theme or the default theme and run the CD player. The
buttons stretch across the screen and then segfaults.
Switching to a color theme or the default theme will end
this behavior.

Comment 1 Michael Fulbright 1999-03-30 16:52:59 UTC
Temporary fix is in the latest gnome-libs-1.0.5 - we're working
on a better long term solution

Comment 2 Michael K. Johnson 1999-04-10 01:25:59 UTC
*** Bug 1748 has been marked as a duplicate of this bug. ***

Choose a gtk theme that is something other than a color
theme or the default theme and run the CD player. The
buttons stretch across the screen and then segfaults.
Switching to a color theme or the default theme will end
this behavior.


Note You need to log in before you can comment on or make changes to this bug.