Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 174681 - "Deprecated pam_stack module called from service "gdm""
Summary: "Deprecated pam_stack module called from service "gdm""
Keywords:
Status: CLOSED DUPLICATE of bug 169643
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
: 174937 (view as bug list)
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-12-01 13:21 UTC by Jonathan Kamens
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-04 05:32:52 UTC


Attachments (Terms of Use)

Description Jonathan Kamens 2005-12-01 13:21:55 UTC
Just upgraded to current devel packages.  pam-0.80-14, gdm-2.8.0.4-13.  Seeing 
log messages from gdm-binary and gdm that say:

  Deprecated pam_stack module called from service "gdm"

Comment 1 Rahul Sundaram 2006-01-05 08:28:44 UTC
*** Bug 174937 has been marked as a duplicate of this bug. ***

Comment 2 Matthias Clasen 2006-02-04 05:32:52 UTC

*** This bug has been marked as a duplicate of 169643 ***


Note You need to log in before you can comment on or make changes to this bug.