Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 174610 - Got as far as the installation stage then Anaconda bailed out with a dump to floppy
Summary: Got as far as the installation stage then Anaconda bailed out with a dump to ...
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-30 17:55 UTC by Kenneth Wilson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-12-01 03:35:18 UTC


Attachments (Terms of Use)
Anaconda floppy dump (deleted)
2005-11-30 17:57 UTC, Kenneth Wilson
no flags Details

Description Kenneth Wilson 2005-11-30 17:55:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Description of problem:
I got to the installation stage of Anaconda then it crashed and dumped stuff to floppy, which I will attach. Installation in text mode appears to be working fine.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Kenneth Wilson 2005-11-30 17:57:42 UTC
Created attachment 121642 [details]
Anaconda floppy dump

This is the floppy dump from when anaconda failed.

Comment 2 Jeremy Katz 2005-12-01 03:35:18 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.