Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1746 - mkdosfs on sparc 10 floppy seems to fail
Summary: mkdosfs on sparc 10 floppy seems to fail
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkdosfs-ygg
Version: 6.0
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 1745 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-24 19:18 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-17 11:45:35 UTC


Attachments (Terms of Use)

Description Derek Tattersall 1999-03-24 19:18:54 UTC
mkdosfs ran to completion.  mdir on sparc failed.  did an
mdir on an intel, which gets a floating point exeception.
Appears to be a problem in mkdosfs.
used mkdosfs on intel, then mdir.  mdir works.

Comment 1 Preston Brown 1999-03-26 21:31:59 UTC
*** Bug 1745 has been marked as a duplicate of this bug. ***

Attempting to do mdir a: on a freshly mkdosfs'ed floppy,
mdir crashes with illegal instruction.probably an endian-ness issue.  Anyone want to grab this one?

Comment 2 David Miller 1999-04-17 11:45:59 UTC
It was an endianness bug, patch being sent to Gafton.


Note You need to log in before you can comment on or make changes to this bug.