Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 174341 - kudzu crashes at startup when PCMCIA card inserted
Summary: kudzu crashes at startup when PCMCIA card inserted
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-11-28 10:30 UTC by Ville Skyttä
Modified: 2014-03-17 02:57 UTC (History)
2 users (show)

Fixed In Version: 1.2.18-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-10 21:47:06 UTC


Attachments (Terms of Use)
Backtrace (deleted)
2005-11-28 10:30 UTC, Ville Skyttä
no flags Details
HAL info (deleted)
2005-11-28 10:31 UTC, Ville Skyttä
no flags Details
hwconf snippet (deleted)
2005-11-28 10:31 UTC, Ville Skyttä
no flags Details

Description Ville Skyttä 2005-11-28 10:30:42 UTC
kudzu-1.2.13-1 crashes at boot if I have my Compaq WL110 PCMCIA WLAN card
inserted (this is a ThinkPad A30p laptop).  backtrace, HAL info and hwconf
snippet attached.

Note that getting this card working was significantly harder than with earlier
distro versions due to various things, and apparently as a result of some manual
tuning, the HAL info (correctly) shows orinoco_cs as the driver while hwconf has
hostap_cs (with which I couldn't get the card to work).

Comment 1 Ville Skyttä 2005-11-28 10:30:42 UTC
Created attachment 121532 [details]
Backtrace

Comment 2 Ville Skyttä 2005-11-28 10:31:18 UTC
Created attachment 121533 [details]
HAL info

Comment 3 Ville Skyttä 2005-11-28 10:31:47 UTC
Created attachment 121534 [details]
hwconf snippet

Comment 4 Alexandre Oliva 2005-11-30 16:42:40 UTC
Kudzu crashes for my 3COM 10/100 pcmcia wired network card too, but the card
appears to work anyway (at least ifconfig eth1 is available; I haven't actually
tried to use it).

Comment 5 Bill Nottingham 2006-01-10 21:47:06 UTC
This will be fixed in 1.2.18-1.

Comment 6 Alexandre Oliva 2006-01-13 16:18:15 UTC
Confirmed fixed, thanks.


Note You need to log in before you can comment on or make changes to this bug.