Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 174256 - Installer failed to detect new partitions
Summary: Installer failed to detect new partitions
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-26 18:20 UTC by Jose Achmad V. Palala
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-11-26 22:15:57 UTC


Attachments (Terms of Use)

Description Jose Achmad V. Palala 2005-11-26 18:20:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.6.1

Description of problem:
When I tried to use disk druid, it just seemed to be working, but then during the preparation of install part, it said that linux will not be able to proceed because it wouldn't know the partitions until reboot.

Version-Release number of selected component (if applicable):
anaconda-10.2.1.5-2

How reproducible:
Always

Steps to Reproduce:
1. try partitioning using disk druid
2. then continue with the install
3. it will then halt
  

Actual Results:  it said process terminated abnormally

Expected Results:  it should have proceeded with partitioning the hard drive into what was specified in the disk druid manual partitioning page

Additional info:

Comment 1 Jeremy Katz 2005-11-26 22:15:57 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.