Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 174091 - Describe problem, fix, or request for release notes
Summary: Describe problem, fix, or request for release notes
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL: http://fedoraproject.org/wiki/DocsPro...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-24 12:47 UTC by Jakub Kaluzny
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-11-25 03:17:21 UTC


Attachments (Terms of Use)
anaconda dump (deleted)
2005-11-24 12:47 UTC, Jakub Kaluzny
no flags Details

Description Jakub Kaluzny 2005-11-24 12:47:20 UTC
Description of problem, bug, incorrect information, or enhancement request:


Version of release notes this bug refers to:

Fedora Core 4 final release

Anaconda crashes after the partition selection.
The computer will not boot (GRUB Error 17).

Comment 1 Jakub Kaluzny 2005-11-24 12:47:20 UTC
Created attachment 121450 [details]
anaconda dump

Comment 2 Jeremy Katz 2005-11-25 03:17:21 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.