Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 174073 - Wishlist: use yum mirrorlists for network install
Summary: Wishlist: use yum mirrorlists for network install
Keywords:
Status: CLOSED DUPLICATE of bug 35236
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
: 182537 (view as bug list)
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2005-11-24 10:20 UTC by Mary Ellen Foster
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-25 15:17:42 UTC


Attachments (Terms of Use)

Description Mary Ellen Foster 2005-11-24 10:20:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
Since anaconda is now using yum as a backend, it would be nice if it were possible to specify multiple baseurls to the installer; it could then fall back gracefully just like normal yum if one of the mirrors happens to be misbehaving (e.g., bug 174034).

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:


Additional info:

Comment 1 Jeremy Katz 2005-11-25 03:15:42 UTC
This is something that's eventually planned, but probably not going to happen in
time for FC5

Comment 2 Jeremy Katz 2006-02-23 03:08:10 UTC
*** Bug 182537 has been marked as a duplicate of this bug. ***

Comment 3 Rahul Sundaram 2006-09-25 15:17:42 UTC



*** This bug has been marked as a duplicate of 35236 ***


Note You need to log in before you can comment on or make changes to this bug.