Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 173884 - xorg-x11-proto-devel: Should require X11/Xauth.h
Summary: xorg-x11-proto-devel: Should require X11/Xauth.h
Keywords:
Status: CLOSED DUPLICATE of bug 173530
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-proto-devel
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: FC7Target
TreeView+ depends on / blocked
 
Reported: 2005-11-22 03:50 UTC by Ralf Corsepius
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-08-02 19:56:27 UTC


Attachments (Terms of Use)

Description Ralf Corsepius 2005-11-22 03:50:45 UTC
Description of problem:

X11/extensions/Print.h in xorg-x11-proto-devel uses <X11/Xauth.h>, but
xorg-x11-proto-devel doesn't require a package providing this header
(libXau-devel provides it).

This causes all packages using Print.h to choke at compile time.

Version-Release number of selected component (if applicable):
xorg-x11-proto-devel-0.99.2-2

Comment 2 Adam Jackson 2006-08-02 19:56:27 UTC

*** This bug has been marked as a duplicate of 173530 ***


Note You need to log in before you can comment on or make changes to this bug.