Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1737 - diskdruid shows incorrect " type " for NT partitions.
Summary: diskdruid shows incorrect " type " for NT partitions.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-24 15:17 UTC by Jeremiah Johnson
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-01 05:48:31 UTC


Attachments (Terms of Use)

Description Jeremiah Johnson 1999-03-24 15:17:58 UTC
Diskdruid displays " 0x07 " as the partition type on
WindowsNT partitions.

Comment 1 Preston Brown 1999-03-29 19:34:59 UTC
*** Bug 1789 has been marked as a duplicate of this bug. ***

Disk druid recognizes NTFS partitions as type 0x07. This may
also be how OS/2 HPFS is identified, because that is how
fdisk identified the partition.

Comment 2 Matt Wilson 1999-04-01 05:48:59 UTC
This should be fixed in today's cut.


Note You need to log in before you can comment on or make changes to this bug.