Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 173310 - Installer hangs at anaconda
Summary: Installer hangs at anaconda
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-16 08:24 UTC by technossomy
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-11-17 07:46:35 UTC


Attachments (Terms of Use)
Exact file that the installer saves on floppy disk (deleted)
2005-11-16 08:26 UTC, technossomy
no flags Details

Description technossomy 2005-11-16 08:24:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
See attachment

Version-Release number of selected component (if applicable):
fc4

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
Might be able to reproduce as follows:
1. Select installation as server
2. Select several development enviroments (Eclipse etc.) AND/OR select server installs (SMTP, FTP etc)

Workaround: select fewer packages to install.


Actual Results:  Installer would halt and request I submit a bug report under anaconda.

Expected Results:  Continue with installing the packages.

Additional info:

See attachment.

Comment 1 technossomy 2005-11-16 08:26:43 UTC
Created attachment 121116 [details]
Exact file that the installer saves on floppy disk

Comment 2 Jeremy Katz 2005-11-17 07:46:35 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.