Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 173 - playmidi broken for FM synth
Summary: playmidi broken for FM synth
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: playmidi
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL: ftp://ftp.redhat.com/home/notting/pla...
Whiteboard:
: 199 280 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-23 16:56 UTC by Bill Nottingham
Modified: 2014-03-17 02:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-16 21:40:55 UTC


Attachments (Terms of Use)

Description Bill Nottingham 1998-11-23 16:56:08 UTC
see summary. :)

Comment 1 Bill Nottingham 1998-11-23 16:56:59 UTC
fixed for next playmidi release. doh!

Comment 2 Bill Nottingham 1998-11-25 21:04:59 UTC
*** Bug 199 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 1998-12-03 21:01:59 UTC
*** Bug 280 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.