Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 171990 - add hplj1020 driver
Summary: add hplj1020 driver
Keywords:
Status: CLOSED DUPLICATE of bug 118983
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: foomatic
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2005-10-28 20:02 UTC by Rik van Riel
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-07-17 08:38:51 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Rik van Riel 2005-10-28 20:02:53 UTC
Description of problem:

# system-config-printer
No match for USB device:
  mfr "Hewlett-Packard"
  model "HP LaserJet 1020"
  desc "HP LaserJet 1020"
  cmdset "ACL"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.

Version-Release number of selected component (if applicable):

foomatic-3.0.2-3

Comment 1 Rik van Riel 2005-10-28 20:26:43 UTC
It looks like most of the HP LaserJet 10xx series might need this:

http://support.ideainformatica.com/hplj1020/

Comment 2 James Boyle 2005-10-30 14:23:44 UTC
Using driver from support.ideainformatica isn't completely adequate since
printing in US Letter Page Size yields a horizontally ghosted printout -- one
vertical line appears as 12 vertical dotted lines about 2mm apart.  Using
1200x600 with 8.5x11 paper size gives squashed (as one might expect, by half)
and slightly offset output (to the left of the page), though it is not ghosted.
 The best (working) output is obtained from using the A4 Paper size, but being
in the US i'm stocked with 8.5x11...

A l'ill help from any printer driver gurus would be much appreciated! 



Comment 3 Rik van Riel 2006-07-16 13:51:32 UTC
Things seem to work fine with the latest foo2zjs version.

Comment 4 Tim Waugh 2006-07-17 08:38:51 UTC

*** This bug has been marked as a duplicate of 118983 ***


Note You need to log in before you can comment on or make changes to this bug.