Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1714 - e grabs pointer if transient doesnt have focus
Summary: e grabs pointer if transient doesnt have focus
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: enlightenment
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-23 22:10 UTC by Michael Fulbright
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-10 03:20:48 UTC


Attachments (Terms of Use)

Description Michael Fulbright 1999-03-23 22:10:24 UTC
Set E to use click-to-focus
Make sure you $(HOME)/.gimp dir doesnt exist
run the gimp
click on 'install' in the gimp dialog box w/o causing dialog
  to take focus

E grabs pointer

Comment 1 Anonymous 1999-03-31 23:50:59 UTC
Appears FIXED (cant reproduce)

Comment 2 Michael K. Johnson 1999-04-10 03:20:59 UTC
Presume fixed, reopen if you see this again.


Note You need to log in before you can comment on or make changes to this bug.