Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 171311 - X uses to high refresh rate in 800x600
Summary: X uses to high refresh rate in 800x600
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-mga
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-10-20 17:26 UTC by Alexander Larsson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 11:07:12 UTC


Attachments (Terms of Use)
The X config. (deleted)
2005-10-20 17:26 UTC, Alexander Larsson
no flags Details
The X log (deleted)
2005-10-20 17:27 UTC, Alexander Larsson
no flags Details

Description Alexander Larsson 2005-10-20 17:26:11 UTC
I installed rawhide today, with xorg-x11 6.8.2-55, and in 800x600 (which
unfortunately is the installer, rhgb and firstboot resolution) X set a too high
refresh rate. The x config says:
 HorizSync 30.0 - 82.0
 VertRedresh 50.0 - 85.0
Which is correct, but when I change resolution to 800x600 (all other resolutions
work) i get this displayed by my TFT monitor:

 Out of Range
 H. Frequency: 55kHz
 V. Frequency: 87.6Hz

The monitor is a ViewSonic VS191S, and the gfx card a MGA G200. I have never
used this combination before, so I don't know if its a regression.

Comment 1 Alexander Larsson 2005-10-20 17:26:12 UTC
Created attachment 120199 [details]
The X config.

Comment 2 Alexander Larsson 2005-10-20 17:27:07 UTC
Created attachment 120200 [details]
The X log

Comment 4 Mike A. Harris 2006-02-03 12:51:28 UTC
We've got X11R7 in rawhide for quite a while now, which probably resolves
the problem.  Update to the latest internal rawhide X server and mga, or
try public rawhide update on Saturday and update the report to indicate
if the problem is still present.

TIA

Comment 5 Mike A. Harris 2006-02-21 11:07:12 UTC
Assuming problem has been resolved in an update since the bug report was
initially filed, as there's no indication above of wether the issue
persists or not.

Setting status to "RAWHIDE".


Note You need to log in before you can comment on or make changes to this bug.