Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 171269 - Incorrect refactoring menu label
Summary: Incorrect refactoring menu label
Keywords:
Status: CLOSED DUPLICATE of bug 158951
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: 4
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-20 07:10 UTC by josip
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-20 15:30:26 UTC


Attachments (Terms of Use)

Description josip 2005-10-20 07:10:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
On the main Eclipse menu bar, instead of "Refactoring" the menu item reads "%Refactoring.menu.label".  Sub-menus are similarly corrupted.

Version-Release number of selected component (if applicable):
eclipse-platform-3.1.0_fc-0.M6.22

How reproducible:
Always

Steps to Reproduce:
1.Start Eclipse, observe menu bar
2.
3.
  

Additional info:

Comment 1 Andrew Overholt 2005-10-20 15:30:26 UTC

*** This bug has been marked as a duplicate of 158951 ***


Note You need to log in before you can comment on or make changes to this bug.