Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 170922 - Nautilus unable to show other computers on the network.
Summary: Nautilus unable to show other computers on the network.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-10-15 17:26 UTC by David Bentley
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-28 13:42:44 UTC


Attachments (Terms of Use)

Description David Bentley 2005-10-15 17:26:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.8b5) Gecko/20051008 Fedora/1.5-0.5.0.beta2 Firefox/1.4.1

Description of problem:
When clicking on network a window opens up with just the windows network icon in 
it and it does not show other computers on the network.

Selinux is turned off and so is the firewall.

You can manually connect to known shares by using ctrl+L when in a browsing window
to bring up the location bar and then typing the path to a known share 
ie smb://computername/sharename which brings up the password dialogue as 
expected and you can successfully connect to the share.

Note I think this is a generic gnome 2.12 problem because a friend of mine is 
also seeing the same problem with nautilus 2.12 in SUSE 10.0


Version-Release number of selected component (if applicable):
nautilus-2.12.1-1

How reproducible:
Always

Steps to Reproduce:
see description

Actual Results:  see description

Expected Results:  The ability to browse for shares on computers on the network be it on windows or
Linux machines

Additional info:

Comment 1 David Bentley 2005-11-24 18:33:54 UTC
changed to fc5test1

Comment 2 David Bentley 2005-12-27 00:26:03 UTC
chaned again to devel

Comment 3 David Bentley 2006-01-24 20:32:41 UTC
Problem still in FC5T2 fully updated.

Comment 4 David Bentley 2006-01-29 23:16:36 UTC
Since this problem exists on a fully updated FC5T2 now reverting this to devel as 
quite a lot has changed since the FC5T2 install.

Comment 5 David Bentley 2006-02-22 21:55:43 UTC
I can confirm this is still an issue in both of my fully rawhide updated fc5test3
test instalations.

I think there was a bug filed about this upstream but I can't find it now.

Comment 6 Matthias Clasen 2006-02-23 18:44:38 UTC
Alex, any idea on this ?

Comment 7 Alexander Larsson 2006-02-28 13:09:11 UTC
This is related to how the gnome-vfs smb method handles anonymous logins. I've
commited a fix to gnome cvs and am building a FC5 package.

Comment 8 Alexander Larsson 2006-02-28 13:42:44 UTC
Fixed in gnome-vfs2-2.13.92-3


Note You need to log in before you can comment on or make changes to this bug.