Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 170496 - installer fails to format hda2
Summary: installer fails to format hda2
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-12 12:50 UTC by Ryan Montgomery
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-15 15:07:35 UTC


Attachments (Terms of Use)

Description Ryan Montgomery 2005-10-12 12:50:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
when attempting to install fedora core 4 i get up to the bit where it starts to format the hard drive into the specified partitions when it encounters a problem and tells me it cannot format hda2 and that it must reboot

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.follow the setup procedures in the manual
2.when it gets to the ready to install part it fails with the formatting
3.
  

Actual Results:  closed the error dialog box and the machine restarted 

Expected Results:  it should have set up the partitions as specified earlier in the instalation procedure and then finished installing the program

Additional info:

Comment 1 Jeremy Katz 2005-10-15 15:07:35 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.