Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 170356 - service nfs status claims to be shutting down mountd
Summary: service nfs status claims to be shutting down mountd
Keywords:
Status: CLOSED DUPLICATE of bug 158866
Alias: None
Product: Fedora
Classification: Fedora
Component: nfs-utils
Version: 4
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-10 22:47 UTC by Dan Tucny
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-10 22:53:25 UTC


Attachments (Terms of Use)

Description Dan Tucny 2005-10-10 22:47:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
Running 'service nfs status' or '/etc/init.d/nfs status' says it's shutting down mountd before returning status information.

Version-Release number of selected component (if applicable):
nfs-utils-1.0.7-12

How reproducible:
Always

Steps to Reproduce:
1. Run 'service nfs status'
2. Look at output
3.
  

Actual Results:  # service nfs status
Shutting down NFS mountd: rpc.mountd (pid 3880) is running...
nfsd (pid 3878 3877 3876 3875 3874 3873 3872 3871) is running...
rpc.rquotad (pid 3869) is running...


Expected Results:  # service nfs status
rpc.mountd (pid 3880) is running...
nfsd (pid 3878 3877 3876 3875 3874 3873 3872 3871) is running...
rpc.rquotad (pid 3869) is running...


Additional info:

...
  status)
        [ -x /usr/sbin/rpc.svcgssd ] && /sbin/service rpcsvcgssd status
        echo -n $"Shutting down NFS mountd: "
        status rpc.mountd
...
Looks like an excessive copy and paste to me...

Comment 1 Dan Tucny 2005-10-10 22:53:25 UTC
Apologies folks, as would be typical, found a bug report already in existance
for this after raising this one... Marked as a dupe... resolved... 

*** This bug has been marked as a duplicate of 158866 ***


Note You need to log in before you can comment on or make changes to this bug.