Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 170255 - BAD: installer crashed
Summary: BAD: installer crashed
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-10 09:27 UTC by Andrej Vodopivec
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-11 16:19:42 UTC


Attachments (Terms of Use)
automatically generated by anaconda (deleted)
2005-10-10 09:31 UTC, Andrej Vodopivec
no flags Details

Description Andrej Vodopivec 2005-10-10 09:27:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc3 Firefox/1.0.7

Description of problem:
I installed fc4 on a new computer. I soon discovered I was sloppy defining one of the filesystems as RAID0 insted of RAID1. I tried in vain to reinstall - anaconda failed until I did two changes at the same time. Using diskette based partition manager I deleted all partions on both disks and when reinstalling fc4 I modified
sizes of swpp and root partitions. I did not try one modification at a time so I do not know which one did the job.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. ...
2.  Custom
3. ...
  

Actual Results:  installaion failed

Expected Results:  intall fc4

Additional info:

Comment 1 Andrej Vodopivec 2005-10-10 09:31:01 UTC
Created attachment 119761 [details]
automatically generated by anaconda

Comment 2 Jeremy Katz 2005-10-11 16:19:42 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.