Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1698 - 3 button emulation with 2 button mouse fails
Summary: 3 button emulation with 2 button mouse fails
Keywords:
Status: CLOSED DUPLICATE of bug 1437
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gpm
Version: 6.0
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-23 19:25 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-23 22:41:17 UTC


Attachments (Terms of Use)

Description Derek Tattersall 1999-03-23 19:25:00 UTC
With MS mouse attached to the ps2 port of an alpha, ran
mouseconfig selected generic ps2 mouse, checked emulate 3
buttons.  The paste operation fails in a VC.  Works in X.

Comment 1 Jeff Johnson 1999-03-23 22:41:59 UTC
*** This bug has been marked as a duplicate of 1437 ***


Note You need to log in before you can comment on or make changes to this bug.