Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1696628 - Using AWS when a 4th secondary IP address is added to the node the Internal IP is changed from the master side
Summary: Using AWS when a 4th secondary IP address is added to the node the Internal I...
Keywords:
Status: ASSIGNED
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 3.11.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.11.z
Assignee: Phil Cameron
QA Contact: Meng Bo
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-05 10:01 UTC by Oscar Casal Sanchez
Modified: 2019-04-16 13:43 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Target Upstream Version:


Attachments (Terms of Use)

Comment 9 Phil Cameron 2019-04-12 17:15:36 UTC
Oscar, Let me sum up what we have so far: The customer and our QE are getting different results running the same software.

This strikes me as something is different between the aws software and OCP. Since the commands through the web interface are the same, it feels like some aws low level configuration difference in the environments. Toward that end can you find out about the aws configuration details including HW and SW options. If we can set up to be identical to the customer's environment, we can hopefully reproduce the issue.

Is the customer willing to run a debug image to help find this problem? I know that you mentioned this a production environment, but I thought I would ask.


Note You need to log in before you can comment on or make changes to this bug.