Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1696494 - UDS writes the volume header in native endian format
Summary: UDS writes the volume header in native endian format
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kmod-kvdo
Version: 7.7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Thomas Jaskiewicz
QA Contact: Jakub Krysl
URL:
Whiteboard:
Depends On: 1696492
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-05 01:23 UTC by Andy Walsh
Modified: 2019-04-05 19:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1696492
Environment:
Last Closed: 2019-04-05 19:45:56 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Andy Walsh 2019-04-05 19:45:56 UTC
This actually is not a bug in RHEL-7.7, since we only support x86_64 and the fix is on startup, not creation.


Note You need to log in before you can comment on or make changes to this bug.