Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1696453 - [6.5 only] Insights UI renders without navigation or borders
Summary: [6.5 only] Insights UI renders without navigation or borders
Keywords:
Status: CLOSED DUPLICATE of bug 1690449
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: rubygem-foreman-redhat_access
Version: 6.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Radovan Drazny
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-04 21:10 UTC by Mike McCune
Modified: 2019-04-05 08:02 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-05 08:02:45 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Mike McCune 2019-04-04 21:10:08 UTC
1) login

2) Navigate to Insights -> Overview

3) Notice you lose the navigation bar and menu and just get white borders

See screenshot:

https://mmccune.fedorapeople.org/scratch/missing-navigation-insights65.png

Comment 4 Radovan Drazny 2019-04-05 08:02:45 UTC
This one is a duplicate of BZ1690449. In the snap 22 this issue is fixed, and navigation bars on the Insights pages are back.

*** This bug has been marked as a duplicate of bug 1690449 ***


Note You need to log in before you can comment on or make changes to this bug.