Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 169591 - Installer halted at /usr/lib/anaconda/fsset.py", line 2088
Summary: Installer halted at /usr/lib/anaconda/fsset.py", line 2088
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
: 169590 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-29 23:43 UTC by Frank Bowman
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-03 18:07:10 UTC


Attachments (Terms of Use)
Dump of error experienced during installation (deleted)
2005-09-30 00:02 UTC, Frank Bowman
no flags Details

Description Frank Bowman 2005-09-29 23:43:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)

Description of problem:
See Attachment

Version-Release number of selected component (if applicable):
2.6.11

How reproducible:
Always

Steps to Reproduce:
1.Follow default installation choices
2.
3.
  

Actual Results:  Installer halted and dialog box displays error experienced

Expected Results:  Installer should not have halted, installation should have continued

Additional info:

Comment 1 Frank Bowman 2005-09-30 00:02:50 UTC
Created attachment 119449 [details]
Dump of error experienced during installation

The suppied attachment is the actual file created by the installation error as
saved to floppy disk by the installing software.

Comment 2 Jeremy Katz 2005-10-03 18:07:10 UTC

*** This bug has been marked as a duplicate of 160693 ***

Comment 3 Jeremy Katz 2005-10-03 18:07:37 UTC
*** Bug 169590 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.