Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1695448 - vdsmd Internal server error "KeyError: 'appsList'" / VM Statistics not working
Summary: vdsmd Internal server error "KeyError: 'appsList'" / VM Statistics not working
Keywords:
Status: CLOSED DUPLICATE of bug 1676893
Alias: None
Product: vdsm
Classification: oVirt
Component: General
Version: 4.30.10
Hardware: x86_64
OS: Linux
unspecified
unspecified vote
Target Milestone: ---
: ---
Assignee: Tomáš Golembiovský
QA Contact: Lukas Svaty
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-03 06:46 UTC by Middicom
Modified: 2019-04-09 11:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-09 11:24:55 UTC
oVirt Team: Virt


Attachments (Terms of Use)

Comment 1 Middicom 2019-04-03 06:51:09 UTC
Is it possible to remove the hostname I forgot from the bug report?

Comment 2 Sandro Bonazzola 2019-04-09 09:18:45 UTC
(In reply to Middicom from comment #1)
> Is it possible to remove the hostname I forgot from the bug report?

Made the description private to developers.

Comment 3 Sandro Bonazzola 2019-04-09 09:20:01 UTC
Ryan can you please have a look? looks like an issue in vdsm reading from guest agent.

Comment 4 Ryan Barry 2019-04-09 10:53:42 UTC
Tomas, ideas?

Comment 5 Tomáš Golembiovský 2019-04-09 11:24:55 UTC
This is fixed in vdsm 4.30.12

*** This bug has been marked as a duplicate of bug 1676893 ***


Note You need to log in before you can comment on or make changes to this bug.