Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1695166 - Backport: Dell EMC SC: Enabled multiattach in Storage Center Driver
Summary: Backport: Dell EMC SC: Enabled multiattach in Storage Center Driver
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Cinder Bugs List
QA Contact: Tzach Shefi
Tana
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-02 15:25 UTC by Jon Bernard
Modified: 2019-04-02 19:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-02 19:28:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 558628 None None None 2019-04-02 19:28:11 UTC

Description Jon Bernard 2019-04-02 15:25:20 UTC
This bug was initially created as a copy of Bug #1613486

I am copying this bug because: 



Description of problem:

Dell EMC SC: Enabled multiattach in Storage Center Driver

Explicitely set multiattach = True in the data returned from
the get_volume_stats call in the Dell EMC Storage Center driver.
https://review.openstack.org/#/c/589529/

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Alan Bishop 2019-04-02 19:28:12 UTC
The relevant patch is already present in OSP-14.


Note You need to log in before you can comment on or make changes to this bug.